OctaWeb - We're aware of an issue. – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

We're aware of an issue.

Resolved
Degraded performance
Started 17 days agoLasted about 16 hours

Affected

VPS Nodes

Degraded performance from 7:01 AM to 11:30 PM

OW-ND01

Degraded performance from 7:01 AM to 11:30 PM

OW-ND03

Degraded performance from 7:01 AM to 11:30 PM

cPanel Hosting

Degraded performance from 7:01 AM to 11:30 PM

cPanel Server

Degraded performance from 7:01 AM to 11:30 PM

Private Branch Exchange

Degraded performance from 7:01 AM to 11:30 PM

Updates
  • Resolved
    Resolved
    Services are now back online and we are monitoring for any further issues.
  • Monitoring
    Monitoring

    The work has been delayed due to issues with travel - the engineer is 30 minutes away from the data centre and will perform the device swap shortly. The device is currently still flapping up and down.

  • Update
    Update

    We have been advised that a network engineer has been dispatched to the data centre and will perform remedial works between 10 PM and 11 PM this evening.

  • Identified
    Identified

    We have located a replacement device in stores and will organise a device replacement this evening. This will cause a drop to all services connected to this router, a time will be confirmed within the next 6-7 hours.

  • Investigating
    Investigating

    Our network partner have identified a potential hardware issue with one of the core routers in Wolverhampton, where the device is randomly rebooting due to an apparent hardware problem. They’re currently organising the installation of a new replacement device and this will be swapped out over the weekend due to the reliability issues of the current device.

    We apologise for any inconvenience this is causing you.