OctaWeb - We're aware of an issue. – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

We're aware of an issue.

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

VPS Nodes

Degraded performance from 7:37 PM to 9:47 PM

OW-ND04

Degraded performance from 7:37 PM to 9:47 PM

Updates
  • Resolved
    Resolved

    We have limited the impact of this issue to only affect circa 2 customers. Affected clients have already been made aware.

    If you are affected by this please open a client portal ticket and quote INC17918.

    Due to the limited number of clients now affected we are now resolving this incident.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're currently investigating reports of an issue affecting some clients on our infrastructure.

    Node: ND-04

    Description: When downloading files, this may cause the machine to crash

    Update ETA: 60 minutes

    Monitoring Status: Investigating

    Additional Notes: Our support teams are actively working to resolve this issue, we apologise for any inconvenience caused.