OctaWeb - Upstream Provider Issue – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

Upstream Provider Issue

Resolved
Partial outage
Started 12 days agoLasted about 1 hour

Affected

Main Infrastructure

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

Telephony System (0330 223 6106)

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

VPS Nodes

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

OW-ND02

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

Private Branch Exchange

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

OW-CN01

Partial outage from 7:33 PM to 7:52 PM, Operational from 7:52 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. If you're still encountering issues, please get in touch so we can investigate further.

  • Monitoring
    Monitoring

    Update

    We've identified the cause of the issue.


    Node: ND-02, CN-01, and OctaWeb Telephony System

    Description: We have been advised by our Network Providers that they suspect there has been a device outage on GTT Services, as traffic is no longer flowing via Telehouse North. The 2-3 minute outage experienced can be put down to any traffic flowing via THN to GTT being cut off in a non-graceful state, as well as BGP hold-timers expiring and route reconvergence. Our Network Providers as well as ourselves will continue to monitor for the next 24 hours, and will post any updates if required.

    Monitoring Status: Identified

  • Identified
    Identified

    We have identified an issue which seems to have impacted some services across ND-02, CN-01 and our OctaWeb Telephony System this lasted for around 30-60 seconds, the issue is further upstream to our network and our networking provider are in contact with the upstream provider in question.

    We will as always provide updates here once we have them