OctaWeb - We're aware of an issue. – Incident details

All systems operational

We're aware of an issue.

Resolved
Major outage
Started 10 months agoLasted 28 minutes

Affected

VPS Nodes

Major outage from 1:58 PM to 2:24 PM, Degraded performance from 2:24 PM to 2:26 PM

OW-ND02

Major outage from 1:58 PM to 2:24 PM, Degraded performance from 2:24 PM to 2:26 PM

OW-ND04

Major outage from 1:58 PM to 2:24 PM, Degraded performance from 2:24 PM to 2:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our network provider has located the issue, there was a failed SFP module on a core device. This has since been replaced, and has restored service.

  • Identified
    Identified

    We believe this may potentially be a failure of a core device. Our network provider have engineers on-site investigating this as a matter of urgency. We will provide another update shortly.

  • Investigating
    Investigating

    We're currently investigating reports of an issue on our infrastructure.

    Node: ND02 / ND04

    Update ETA: 10 Minutes

    Monitoring Status: Investigating