OctaWeb - Network Issue - Newcastle – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

Network Issue - Newcastle

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

VPS Nodes

Partial outage from 10:34 AM to 10:47 AM, Operational from 10:47 AM to 12:52 PM

OW-ND02

Partial outage from 10:34 AM to 10:47 AM, Operational from 10:47 AM to 12:52 PM

OW-ND04

Partial outage from 10:34 AM to 10:47 AM, Operational from 10:47 AM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented some fixes to the configuration of our routing between Newcastle and London, this has been tested and confirmed to be working now. The core link that was flapping has been taken out of service until we're happy it's not going down repeatedly again. We apologise for any issues this may have caused you this morning

  • Investigating
    Investigating

    Our networking partner have identified a core link to London has failed, this has failed over to another link.

    10:10 The core link is now back online, but is flapping up and down, they are currently in the process of disabling this link until the issue is resolved.