OctaWeb - New VPS Orders Error – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

New VPS Orders Error

Resolved
Degraded performance
Started 16 days agoLasted 11 minutes

Affected

Main Infrastructure

Degraded performance from 4:01 PM to 4:12 PM

OctaWeb Client Portal

Degraded performance from 4:01 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. If you're still encountering issues, please get in touch so we can investigate further.

  • Monitoring
    Monitoring

    Update


    We've implemented a fix to the issue and are now monitoring this fix.

    Monitoring Status: Monitoring

  • Investigating
    Investigating

    We're currently investigating reports of an issue on our infrastructure.

    Affecting: New Customer Orders

    Description: When attempting to place an order via our client portal for a VPS Server the page will reload and not allow you to pass the first page.

    Update ETA: 30 Minutes

    Monitoring Status: Investigating

    Additional Notes: If you require an order to be placed please contact us either by telephone or via live chat.