Scheduled for 18, January 2025 at 5:38 PM – 5:51 PM
Affects
VPS Nodes
Under maintenance from 5:38 PM to 5:51 PM
OW-ND02
Under maintenance from 5:38 PM to 5:51 PM
OW-ND04
Under maintenance from 5:38 PM to 5:51 PM
Completed
18, January 2025 at 5:51 PMCompleted
18, January 2025 at 5:51 PMWe've swapped the relevant core links around, and services should be recovering now.
In progress
18, January 2025 at 5:38 PMIn progress
18, January 2025 at 5:38 PMWe're having to swap some core links around in our data centre in Newcastle. This may cause a brief outage of around 5 minutes whilst routes reconverge within the network. We apologise for any inconvenience this may cause.
Planned
18, January 2025 at 5:38 PMPlanned
18, January 2025 at 5:38 PMWe're having to swap some core links around in our data centre in Newcastle. This may cause a brief outage of around 5 minutes whilst routes reconverge within the network. We apologise for any inconvenience this may cause.