OctaWeb - ND02/ND04 Network Issue – Incident details

All systems operational

We monitor parts of customers' services in-house and these will not appear on our status page.
If you are encountering issues please reach out to our support team in for assistance.

ND02/ND04 Network Issue

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

VPS Nodes

Partial outage from 10:52 PM to 11:23 PM, Operational from 11:23 PM to 11:53 PM

OW-ND02

Partial outage from 10:52 PM to 11:23 PM, Operational from 11:23 PM to 11:53 PM

OW-ND04

Partial outage from 10:52 PM to 11:23 PM, Operational from 11:23 PM to 11:53 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. If you're still encountering issues, please get in touch so we can investigate further.

  • Monitoring
    Monitoring

    Update


    We've implemented a fix to the issue and are now monitoring the services closely

    Monitoring Status: Monitoring

  • Identified
    Identified

    Update


    Node: ND02 / ND04

    Monitoring Status: Identified

    Observations:

    We are aware of an issue and have identified the cause being an issue with a network switch.

    Next Steps:

    We have engineers making way to site now. Service has been restored however services are at risk at this time. We will keep you informed.

    Thank you

  • Investigating
    Investigating

    We're currently investigating reports of an issue on our infrastructure.

    Node: ND-02 / ND-04

    Update ETA: 23:30

    Monitoring Status: Investigating